Batavus Wayz E-go

Nieuwe fiets gekocht of problemen met jouw scooter? Bespreek hier jouw ervaringen.
paul07
Berichten: 18
Lid geworden op: 23 feb 2007 21:29

Batavus Wayz E-go

Ongelezen bericht door paul07 »

Goedemiddag,
Heeft iemand ervaring met het volgende euvel. Om de zoveel tijd krijg ik op het display niets te zien (geen km snelheid, soms geen accu percentage) alleen de tijd is zichtbaar. De fiets heeft ook geen ondersteuning. De fietsenmaker heeft reeds de kabel en displayhouder vervangen, maar dit zonder het gewenste resultaat. Dit is heel irritant, aangezien dit op de momenten gebeurd waar je het niet kan gebruiken. Er zit gelukkig nog garantie op de fiets, maar goede oplossing zou heel mooi/wenselijk zijn.

de auditu
Berichten: 405
Lid geworden op: 24 okt 2008 12:27

Re: Batavus Wayz E-go

Ongelezen bericht door de auditu »

Nu nog de display vervangen om dat ook uit te sluiten.

Duc
Berichten: 55
Lid geworden op: 24 aug 2016 15:01

Re: Batavus Wayz E-go

Ongelezen bericht door Duc »

Gebeurd dit bij warm weer en hobbels? Dan heb ik er nml veel last van.
Soms na een 2de hobbel of rommelen met de kabels doet hij het ineens weer.
Ik heb hier last van sinds de display vervangen is.
Wel lastig inderdaad als de ondersteuning ineens wegvalt.

Moet er nog steeds mee langs een fietsenmaker, nog niet aan toegekomen.

scontra
Berichten: 2778
Lid geworden op: 27 mar 2014 17:34

Re: Batavus Wayz E-go

Ongelezen bericht door scontra »

Het euvel zit waarschijnlijk in de aansluiting van het display met de houder.
Bij trillingen e.d. kan het contact even verbroken worden en dan valt alles uit.
Even aan het display rommelen of het opnieuw plaatsen geeft dan een tijdelijke oplossing.
Proberen met een ander display, of display en de houder, incl. de kabel, vervangen.

Noodvoorziening: Een stukje tochtband in de houder plakken waardoor het display wat steviger moet worden aangedrukt om vastgeklikt te worden en waardoor de speling tussen beiden wordt opgeheven (heb dit een jaar of 6 zo gehad bij mijn Sparta Ion Gls. en het werkte prima.
Bij mijn huidige e.bike komt dit probleempje gelukkig niet voor.

Plaats reactie