toggle menu

WhatsApp niet meer te gebruiken op deze Android-telefoons en iPhones vanaf 1 november

WhatsApp niet meer te gebruiken op deze Android-telefoons en iPhones vanaf 1 november

WhatsApp biedt vanaf 1 november 2021 geen ondersteuning meer voor een aantal oudere Android-telefoons en iPhones. Dat meldt het bedrijf op de informatiepagina.

iPhones moeten vanaf die datum namelijk draaien op iOS 10 of nieuwer. Voor Android-toestellen geldt dat je minimaal Android 4.1 moet hebben om gebruik te kunnen maken van WhatsApp.

iPhone

Dit betekent dat de ondersteuning voor de iPhone 4 (al gestopt) en 4s stopt. De iPhone 5 draait op iOS 10. Op dit toestel en alle nieuwere modellen kun je dus gewoon blijven WhatsAppen, mits je de nieuwste software-versie hebt geïnstalleerd: open 'Instellingen' en ga naar 'Algemeen' > 'Software-update'. In dit artikel kun je meer lezen over (oudere) iPhones en het gebruik van WhatsApp.

Android

Android-telefoons moeten vanaf 1 november dus draaien op Android 4.1 of nieuwer. Als jij nog gebruikmaakt van OS 4.0.4 luidt het advies: 'Stap over op een ondersteund apparaat of sla je chatgeschiedenis voor die tijd op.' Je kunt hier meer informatie vinden over hoe je dit doet

Bron: WhatsApp

Ook interessant