Beveiligingslek in iOS 9.2.1 gedicht

Beveiligingslek in iOS 9.2.1 gedicht

Heb jij je iPhone of iPad al geüpdatet naar iOS 9.2.1? Apple heeft in deze nieuwe versie een beveiligingslek gedicht. Dat meldt iCulture.

Als je gebruik maakt van een openbaar wifi-netwerk krijg je vaak de vraag of je wilt inloggen en de gebruikersvoorwaarden wilt accepteren. Kwaadwillenden konden dit venster namaken. Zij kregen zo toegang tot persoonlijke gegevens en konden malware installeren.

Beveiligingsbedrijf Skycure ontdekte het lek al in 2013 en meldde het aan Apple. Skycure meldt dat de kwetsbaarheid nu, in iOS 9.2.1 is gedicht.

Downloaden

Je kunt iOS 9.2.1 downloaden door naar de instellingen te gaan. Vervolgens kies je voor Algemeen > Software-update. Als de nieuwste variant niet automatisch verschijnt, kun je het 't beste na een paar minuten opnieuw proberen.

Bron: iCulture

Meer over:

Ook interessant