toggle menu

WhatsApp vanaf 1 januari niet meer te gebruiken op oude smartphones

WhatsApp vanaf 1 januari niet meer te gebruiken op oude smartphones

Berichtenapp WhatsApp werkt vanaf nieuwjaarsdag niet meer op oudere smartphones. Dat laat Facebook, de eigenaar van WhatsApp weten. Het gaat alleen om de alleroudste toestellen. Je kunt met de meeste telefoons na een update nog steeds gebruikmaken van WhatsApp.

Androidgebruikers met een besturingssysteem van 4.0.3. kunnen de app straks niet meer goed gebruiken. Dit besturingssysteem stamt uit 2011 en wordt straks niet meer ondersteund. Mensen met een iPhone 4 of ouder kunnen straks ook geen gebruik meer maken van de berichtendienst.

Deze toestellen zijn hevig verouderd en krijgen al een tijdje geen veiligheidsupdates meer van Android en Apple. Ze zijn daardoor kwetsbaarder en het gebruik ervan is met meer risico.

Welk besturingssysteem van Android heb ik?

Ben je bezorgd dat je WhatsApp straks niet meer op je Androidtoestel kunt gebruiken? Volg dan onderstaand stappenplan om te controleren welk besturingssysteem je hebt.

  1. Ga op je toestel naar 'Instellingen'. Dit doe je door op het tandwieltje te klikken.
  2. Zoek 'Info telefoon' en klik erop. 
  3. Klik op 'Softwaregegevens'
  4. Onder 'Android-versie' staat een getal. Is dat getal hoger dan 4.0.3, dan is er niets aan de hand. Is het lager of gelijk, dan kun je WhatsApp niet vanaf 1 januari niet meer gebruiken op het toestel.

IPhonegebruikers moeten ook opletten

Androidtoestellen worden niet als enige getroffen. WhatsApp heeft laten weten dat de app vanaf 1 januari ook niet meer werkt op Appletoestellen met iOS 9-software. Dit betekent dat de berichtenapp niet meer werkt op de iPhone 4 en oudere modellen.

De software van de iPhone 4S, 5, 5S, 5C, 6 en 6S moet geüpdatet worden om WhatsApp te kunnen blijven gebruiken. Weet je niet zeker welke iPhone je hebt? Volg dan het volgende stappenplan.

  1. Ga naar 'Instellingen'.
  2. Klik op 'Algemeen'.
  3. 'Klik op 'Software-update'. Je ziet nu welke software je op je toestel hebt. Is dit hoger dan iOS 9, dan is er niets aan de hand. Is het lager of gelijk, dan moet je waar mogelijk de software updaten om WhatsApp te kunnen blijven gebruiken.

Meer over:

Ook interessant