toggle menu

Doek valt voor WhatsApp op iPhone 4s

Doek valt voor WhatsApp op iPhone 4s

Heb je nog een iPhone 4s? Dan kun je binnenkort WhatsApp niet meer gebruiken. De populaire chatapp heeft een software-update uitgebracht die ervoor zorgt dat WhatsApp straks niet meer met iOS 9 overweg kan. Hoe zit dat met andere toestellen?

WhatsApp-versie 2.21.50 kun je nu nog niet installeren, maar zodra het beschikbaar is in de Apple Store – en dat is binnenkort – zal WhatsApp vermoedelijk niet meer op iPhone 4s werken. De update van WhatsApp vereist voor iPhones namelijk besturingssysteem iOS 10 of hoger: Apple heeft de in 2011 uitgebrachte iPhone 4s upgrades gegeven tot iOS 9. 

Ondersteuning voor iPhone 5 en nieuwer

Met de update ondersteunt WhatsApp nu de iPhone 5 uit 2012 en nieuwer op iOS. De ondersteunde versie iOS 10 kwam uit in 2016.  Heb je een iPhone 5? Controleer dan of je de nieuwste software-versie hebt geïnstalleerd: open de Instellingen-app en ga naar 'Algemeen' > 'Software-update'.

Android: 2012 en nieuwer

Voor Android ondersteunt WhatsApp nu 4.0.3 en nieuwer; die versie kwam uit in december 2011 en vrijwel alle Android-telefoons uit 2012 en nieuwer kunnen dus de berichtendienst draaien.

WhatsApp laat vaker ondersteuning vallen

In februari 2020 viel het doek ook al voor iPhone 4, maar WhatsApp laat wel vaker de ondersteuning voor oudere besturingssystemen vallen, zo ook voor Windows 10 Mobile. WhatsApp werkt ook al niet meer op BlackBerry 10, BlackBerry OS, Windows Phone, Symbian en andere oudere systemen.

WhatsApp werkt alleen op iOS, Android en KaiOS. Op dat laatste besturingssysteem gaat het alleen om geselecteerde telefoons vanaf versie 2.5.1.

Ook interessant